Weekly Update - Dec 4th, 2015

by Minwoo Jung (@jmwsoft),

Node.js News — December 4th

Node v5.1.1 (Current), v4.2.3 "Argon" (LTS), v0.12.9 (LTS) and v0.10.41 (Maintenance) are released

December Security Release Summary

  • This is an important security release. Please update your Node.js installation.
  • We have released Node.js v0.10.41 (Maintenance), v0.12.9 (LTS), v4.2.3 "Argon" (LTS) and v5.1.1 (Current) with fixes for the announced vulnerabilities and updates to OpenSSL.
  • All Node.js users should consult our December Security Release Summary for details on patched vulnerabilities.

See https://nodejs.org/en/blog/vulnerability/december-2015-security-releases/ for more information.

Community Updates

If you have spotted or written something about Node.js, do come over to our Evangelism team repo and suggest it on the Issues page, specifically the Weekly Updates issue.

Upcoming Events

Have an event about Node.js coming up? You can put your events here through the Evangelism team repo and announce it in the Issues page, specifically the Weekly Updates issue.

Scroll to top